Daichong'blog

自从把php版本切换到7.0后,一旦使用composer就会出现php_pdo_firebird.dll找不到指定模块的错误,而且还不止这一个。百度查过很多资料最后都是没有解决,最后受到一篇博客的启发,尝试在php环境里卸载掉这些扩展,最后,,居然解决了??

实际的原因是因为在PHP7中已经不再支持使用ext/mysql这个扩展了,把不支持的扩展直接给卸载掉就ok了。

错误信息:



修改方法:


根据实际情况而定,我用的是phpstudy

结果:


最后又试了几次,发现只要是报错什么模块找不到,就直接卸载。

 评论